Today was the first time since buying my CR10 back in July that have I had significant problems with it. I am currently 2 hours into a 8 hour print and everything seems to be going well (fingers crossed).

The fault appeared to be an issue with extrusion with a very patchy and inconsistent amount of filament being extruded. This resulted in a few failed starts and then once I had got it printing a bad layer about an hour into the print which caused the print to fail.

IMG_20191027_155818

Rather than ranting about wasting a morning with failed prints I thought I would run through the troubleshooting routine I used to try and solve this.

At this point it still wasn’t working as expected so before going further I went back to a filament which I knew worked well and tried with that – same result.

I was now starting to suspect a blockage with the hot end so I went into unblocking mode. After removing the filament I heated the hot end to the PLA recommended temp + 20oC and used the unblocking tool to carefully clean out the nozzle. Once the hot end had cooled to a lower temperature I reloaded the filament, warmed it back up to 215oC and manually extruded about 50cm of filament through it. This seemed to flow well.

Time for a new attempt at the print.

[Updated]

After a very tense nine hours of printing the final model came out very well with no obvious issues. There are a couple of random dark specks on the print which leads me to think that the nozzle is still not completely free from old filament. I am hoping that anything trapped might resolve it self over the next few prints.

IMG_20191028_075604



Model shown:
chart

Low-Poly Pikachu by FLOWALISTIK
Published on June 27, 2014
www.thingiverse.com/thing:376601

Leave a Reply

Your email address will not be published. Required fields are marked *